USB Problems - Please help!

  Terrylr 13:33 13 Jan 2003
  Terrylr 13:33 13 Jan 2003


I wonder if anyone would be kind enough to help me with this problem....

I am trying to help a friend with installing this new BT Broadband product.
It connects via USB however we are having problems.

When he tried to install his digital camera before via the USB port it just wasn't working.
The camera would be detected and then it would kind of loose it.

With this new ADSL device it detects it then again looses it. when trying to detect hardware
through the control panel it cannot find it.

Now I believe there is something wrong with these USB ports, is there anything that someone can suggest?

He has a Windows XP Home edition PC with two USB's

Many Thanks in advance

Terry Rose

  MannyC5 13:46 13 Jan 2003

Does the computer's motherboard use VIA chipsets?
I had this problem when I was trying to hook up to Broadband, Apparently VIA chipsets have some timing issues with USB. In the end I went out and got a Belkin USB board and use that instead of the motherboard's USB ports, and the problem got sorted.

Took me five days and loads of helpline calls to sus this out, and I only found this out from an article that someone had posted on the net, even the helpline guys weren't aware of the problem

  rev.bem 19:02 13 Jan 2003

i agree with MannyC5 i bought one of these

click here

easy to install and solved my usb problems

  misery 19:56 13 Jan 2003

in device manager there is a USB controller listed and it does refer to the ports you're using. As MannyC5 says, if you've a VIA chipset do make sure you have the latest 4in1 driver for your motherboard.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?