USB Problem?

  simonsup 09:27 03 Aug 2010

Hi every morning when i turn on my pc from cold
my usb2 haulpage tv stick will not work, i get a messaage saying no tuner available.
if i unplug it and plug it back in a pop up comes up saying this device can perform faster if plugged into a high speed usb2 port but it is!!
I unplug it and and plug it back in a few times then it will work ok and is ok all day until i power off the pc at night and then next morning the same thing happens again? i have to keep unpluggin and pluggin back in till the pop up goes away and all is fine again, i have reinstalled the drivers, updated everything, it only happens after a cold boot, any idears? No probs in device manager.
Specs are:
Core2 quad q8300
4 gig ddr2 800 mem
acer fmcp7am mobo
nvidia nforce 730i chipset
geforce 9800gt 1 gig pci e graphics
650 watt psu
win7 home
creative xfi usb2 sound card
haulpage tv900 usb2 tuner stick
maxtor 750 gig harddrive
maxtor 1 gig usb2 external drive
samsung p2250 hi def monitor.


  howard64 09:37 03 Aug 2010

do you switch the tv dongle off before you shut down? Some progs need to be on when you switch off so that they can save bits back. Other progs need to be switched off first so that they can save.

  simonsup 12:21 03 Aug 2010

hi howard, no i just normally leave it plugged in and forget about it

  howard64 15:21 03 Aug 2010

well try switching the prog off and see if that cures it.

  woodchip 15:53 03 Aug 2010

If you are using Front USB, try it in the back ones

  simonsup 16:11 03 Aug 2010

Hi again, it is plugged in the back usb2 ports.
i use the wintv software and sometimes media centre, its just in the morning when i turn pc on that it plays up, after several in & outs with the tv stick the pop up saying plug into high speed port goes away then all is fine until i power off the pc buts its ok on a reboot.

  Fruit Bat /\0/\ 16:30 03 Aug 2010

serveral version of drivers may e causing confusion

remove USb stick then
click here use this to delete all versions of your usb tv drivers from the registry, replug in stick and let windows find and reinstall.

  simonsup 16:43 03 Aug 2010

thanks i will try thatand post back

  cocteau48 16:48 03 Aug 2010

It may be a hardware issue.

I got the "this device can work faster" message on my Freecom ext DVD writer and despite trying all the usual fixes nothing worked permanently.
I replaced the DVD writer and the pop up has not been seen since.

Subsequently I got the same message on my Freecom external hard drive when booted from cold although that would work if it was left to warm up for 15/20 minutes and then rebooted.

Although it was perfectly usable after warming up I have also replaced that unit with a new Seagate one and again there is now no pop-up about working faster if connected to a USB 2.0 port.

I now have no doubt that the problem lay with both Freecom units which were over two years old and needless to say I will never buy another one.

  simonsup 16:57 03 Aug 2010

ok thanks for the advice, the tv stick ia a haulpage 900 and is about 2 years old, only started happening in the last couple of weeks.
Not a major issue just annoying every morning having to keep pluggin it and out til the popup dissapears, maybe the tv stick has developed a fault?

  cocteau48 17:00 03 Aug 2010

I do not know if it will work with W7 but in XP it is possible to enter the following two lines (one after the other) into the command prompt.

set devmgr_show_nonpresent_devices=1

start devmgmt.msc

this would open the device manager and reveal all the ghost entries of previously plugged in devices(they will be grayed out)and all the USB ones should be deleted.
USBDeview does not show up the ghost entries.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?