USB problem

  dfb70uk 20:52 03 Feb 2009
Locked

My wife pulled out the usb lead to my TV receiver to plug in her camera.With it ON . Now no usb ports work.To save a divorce can anyboby help. I have done a system restore and half uninstalled the USB drivers until the mouse stopped working, I am running XP SP3. The board is an Intel all in one job.
David

  AndySD 21:07 03 Feb 2009

Try Removing Hidden Devices from Windows


Open the “Start” menu and choose “Run” (In Vista use Search)
Type in “cmd” (without the quotes) and click “ok”.

At the cmd prompt, type in “set devmgr_show_nonpresent_devices=1” (without the quotes) and press enter.

On the next cmd prompt line, type in “devmgmt.msc” (without the quotes) and press enter.

In the Device Manager Console, from the “View” menu, select “Show Hidden Devices”.

Uninstall the USB Devices

  dfb70uk 10:43 04 Feb 2009

it is easier to get to the Device manager using control panel. The trouble is uninstalling the USB's is my mouse dissappers as it is on one. The disconect ikon on the tray is missing too.come to think of it some must be working for the mouse to work duh
David

  Fruit Bat /\0/\ 14:45 04 Feb 2009

remove all USB devices (exceptkeyboard)
download and use Drive clean up to remove USB device drive info from the registry.
click here

reconnect the devices and see if they noare now recognised.

  dfb70uk 15:49 04 Feb 2009

Thanks Fruit Bat,
I have moved a 4 way USB hub from my old computer, it fits in a front slot and connected at the rear so I have abandoned the old front 2. I will try to fix them later. perhaps!
Thanks Andy and Fruit Bat

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?