Is this a USB problem ?

  Giantsquid 21:05 25 Apr 2005

Hi All,
My mate has recently bought a camcorder with a removable SD Card, then bought a card reader, and plugged it into the USB port, with the SD card in.
He also tried to run camcorder by using the USB cable direct without the card reader still no good.

After booting up the PC he noticed that the PC did not come up with the usual 'found new hardware' as it normally does, then after looking into the start, run, browse there was no new drive letter assigned to the card reader and the SD card, repeated the above procedure 5 times still no drive letter, I told him to try another USB port but still the same problem...?
can anyone help with this one, Win XP he is using,


  DieSse 22:36 25 Apr 2005

Try it on another system first, to see if it works elsewhere.

  DieSse 22:37 25 Apr 2005

PS - how sure is it that the USB ports work - are they using the ones at the front of the case, which sometimes may not be wired up.

  Technotiger 22:43 25 Apr 2005

Hi, check that USB Host Controller is enabled in BIOS - In BIOS Main Menu navigate through to Integrated Peripherals>OnChip Device Function>USB Host Controller, make sure it is Enabled.


  Giantsquid 00:03 26 Apr 2005

My advice to him was maybe the USB are not working
so nip into a local comp shop with the cardreader and ask them if they will let you input the SD card via the cardreader on USB and see if that works.
2 Ports only on the rear.
Next one, are the USB working, try a webcam or similar on the USB ?
Technotiger, will have a bash at that if this is not resolved, thanks as usual


  Giantsquid 21:27 26 Apr 2005

You were right about the host controller in the Bios not being enabled, trouble is now he doesn't know how to enable it !
and of course does not want to upset the settings by making a mistake, is there somewhere in the Bios where a tick box needs enabling ?



  Giantsquid 14:57 27 Apr 2005

Technotiger was right, Host USB Controller was not enabled in Bios, but how do you enable it ? my mate tells me there is no check box to tick or could not find one,


  Technotiger 16:13 27 Apr 2005

Hi again - only just seen your last message. Tell him to navigate to Integrated Peripherals again and to USB Host Controller, then he can change setting by pressing arrow keys (left/right) or + - keys or sometimes page up page down keys. It will not hurt to try them each, in the order I have shown.

  Technotiger 16:23 27 Apr 2005

ps - after he has changed it to Enabled, he must then press F10 (this to save settings) and then Esc to exit.

  Giantsquid 19:30 27 Apr 2005

Technotiger has sorted it ! many thanks my mate is now enjoying his home movies and photo's from his new camcorder (from aldi last week) good quality as well !

thanks for all the help,


  Technotiger 19:36 27 Apr 2005

Great - thanks for feedback.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?