VIA usb problem

  Hazzar 21:52 21 Oct 2004
Locked

I cannot believe this is happening to me again! I had problems four years ago trying to use a scanner
through VIA usb chipset with no endless problems.
I changed the p.c. to one with another make of chipset and had no problems for three years.
I have just uprated to a gigabyte mother board with a VIA USB 2.0 CHIPSET ,I thought they must have it right by now but guess what after two weeks my scanner has started acting daft and so have all other devices connected through USB! How have these people stayed in business all this time?
Hazzie.

  woodchip 21:57 21 Oct 2004

Have you got the latest 4 in 1 drivers loaded for Via

  Totally-braindead 21:59 21 Oct 2004

This may be a symptom of something else, I have a Gigabyte board with Via chipset and have never had a problem with it, try woodchips advice first.

  shizzy 22:33 21 Oct 2004

Try KB822603 XP USB patch from Microsoft. Worked on my machine.

  Hazzar 20:07 24 Oct 2004

Thanks for all the help, but having done all these fixes before and found them not to work very well,I am afraid I still have the same opinion,i.e. If VIA are unable to produce a decent USB chipset they should stay out of the market,Intel do not have this problem, and even the owner of the shop that sold me the M.B. admitted he never fits AMD or VIA in computers for his personel use.
Cheers,
Hazzer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?