USB ports problem

  RugbyMan_3 23:23 07 Jun 2003

I have a 4-year old Gateway system, running 400MHZ Celeron processor with 2 USB ports that I do not seem to be able to get to work.
I have a Logitech QuickCam which I have tried to install, the software is OK, but it doesn;t seem to want to install a driver. I get the following error message in the Device Manager:
'The drivers for this device are not installed (Code 28). To reinstall the drivers for this device, click Reinstall Drivers.'
When I do that it tries to install a file and comes back with an error code: 69.

I've also tried to install a Visioneer scanner without success either.

Anyone got any ideas ?

  hugh-265156 23:43 07 Jun 2003

click here
click here
is all i could find

  Despicable Desperado 23:46 07 Jun 2003

What Operating System are you running?

  RugbyMan_3 09:56 09 Jun 2003

I am running Windows 98 and have FAT32....

  novice_tyro 10:17 09 Jun 2003

Have you checked the BIOS settings to make sure that USB support is enabled.

This has caught me out a couple of times!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017