USB Ports not working+having trouble with pcmcia

  towzer 21:39 02 Feb 2008
Locked

Hello

Ive been having trouble with my usb ports as it doesnt reconize when i plug cameras,mp3 players ect in
So i bought a pcmcia card bus with 4 usb ports in hopeing that i would be able to use usb that
way and when i plug the card in a message comes up saying 'safely remove hardwear' when i put a usb in the socket nothinh happens.

Please can some kind person help me ? as its driving me up the wall !

Thank you

  johndrew 09:51 03 Feb 2008

Anything here help? click here or maybe here click here

  Fruit Bat /\0/\ 10:44 03 Feb 2008

Ive been having trouble with my usb ports as it doesnt reconize when i plug cameras,mp3 players ect in

Refresh USB Ports
Use Drive clean up to remove USB device drive info from the registry
click here
or
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

USB Permissions
Start - Run and type
regedit
Press OK.
Navigate to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB.
Right click on the folder and pick permissions. Set to ALLOW.
Do the same for:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR

i plug the card in a message comes up saying 'safely remove hardwear' when i put a usb in the socket nothinh happens.

have you loaded the drivers for the card?
XP is supposed to work without drivers but mine didn't is ok when pcmcia usb2 card drivers loaded.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?