usb ports

  dhg 20:17 04 Dec 2009
Locked

have done a system recovery,but now my memory sticks will only open up from computer/drive d, not picked up by port
other device i-e mouse using same port are o/k, checked device manager, all appears o/k. vista o/s. any advice please

  DieSse 21:35 04 Dec 2009

"my memory sticks will only open up from computer/drive d, not picked up by port"

Well clearly they are beibg picked up by the USB port, or you wouldn't be able to see the contents at all.

I suspect you mean they're not automatically opening and asking you for an action. This action is called Autoplay.

To switch Autoplay back on, plug in the memory stick - open My Computer - Find the Memory stick drive letter - Right Click on it - Choose Properties - click the Autoplay tab - set up Autoplay to do what you want.

  dhg 21:49 04 Dec 2009

thanks but can't see the autoplay tab on properties

  dhg 22:14 04 Dec 2009

found autoplay but no plugin devices listed

  DieSse 23:30 04 Dec 2009

The device should be the title bar of the properties window.

All you have to do is specify what action you want to take for each general file type.

  dhg 20:53 05 Dec 2009

have ticked the box in autoplay to enable device detection still no joy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?