USB Port Problem

  spex75 20:25 04 Aug 2008
Locked

Hi,
Having a bit of a problem with the USB ports on my laptop. (I've had it a couple of times before on desktop I've fiddled with and didn't overcome it then!)

I have just reinstalled the operating system on the laptop (FS Amilo V2020) The OS is Windows XP Service Pack 2B. The USB ports worked fine beforehand, but after the installation - nothing :(

Here's what I've tried -

1-Checked BIOS, USB control not listed in any BIOS setting

2-Updated BIOS - still no USB control

3-Altered power management so that the computer won't power the USBs down, still no joy

4-Uninstalled the USBs and then XP reinstalled them when I next powered up.

Still nothing doing with the USBs. I'm convinced that there is a software problem somewhere, too much of a coincedence that they worked before reinstallation of XP.

Any other ideas anyone?

Many thanks in advance

  Fruit Bat /\0/\ 20:37 04 Aug 2008

Run the motherboard CD with the chipset drivers for your USB.

XP generic drivers are obviously not doing the jb.

  spex75 20:47 04 Aug 2008

All the drivers for the laptop were installed after a scan using DriverAgent and then were taken from Fujistu Siemens website directly. Doesn't appear to be doing any different to the default XP USB drivers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone