USB pen drive - write protection problem

  jas7 15:23 02 Aug 2006
Locked

Hi,

I have a Bytsetor 1 GiB usb pen drive. Cannot copy/delete says it is write protected and there is no physical switch. I've tried the other ideas that have been posted but does anyone have anymore ideas

thanks

John

  Dean-521792 15:31 02 Aug 2006

there should be somthing on the USB like a botton to press, change it and have a go again tryin to copy or delet somthing and then let me know wat does it says

  Fingees 15:33 02 Aug 2006

Are you sure there is no physical switch?.

All the ones I have seen have one.

The only other way, may be to Format, or Erase as done with rw disks sometimes.

Just a suggestion.

  rawprawn 15:44 02 Aug 2006

I have a 512MB Kingston with no physical lock. I have had to format it in the past.

  Dean-521792 15:46 02 Aug 2006

what is the make of your USB

  jas7 16:53 02 Aug 2006

There is no physical lock. Cannot reformat says disk is write-protected

  rawprawn 17:06 02 Aug 2006

OK right click on the drive/Properties/Hardware Tab/Highlight the flash drive/at the bottom click Properties/General Tab and right at the bottom "Device Useage" drop down menu make sure it is on "Enable this device".

  Pamy 17:11 02 Aug 2006

What aboutthe manual?

  jas7 17:31 02 Aug 2006

BTW it it a Bytestor. I've tried rawprawn's suggestion and it is enabled [i can copy from it but not to it or delete/format.]

No manual :-(

John

  rawprawn 17:36 02 Aug 2006

Try this, I think you can get a trial version of Clean Disk Security. Download install and erase that drive
click here

  Pamy 18:01 02 Aug 2006

type bytsetor in google

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?