usb not working

  patsyanne 10:06 18 May 2006
Locked

My usbs on the front of computer are working but the 3 at the back are not ,i looked in devise manager and it says they are all working.i have tried updating the drivers but still not working ! any ideas please.

  Totally-braindead 11:54 18 May 2006

You could delete them all then restart and reload the drivers and see what that does. Or there is a little trick I learned through the Forum that does sound weird but does solve a lot of USB problems. Try it. It won't do any harm.

Shut down the PC, unplug it from the mains or switch it off at the wall. Hold the power on button in for at least 30 seconds, then switch it back on at the wall restart the computer and see if the ports work.

  patsyanne 12:10 18 May 2006

Totally-braindead, i tried deleting them and computer switched off so i think i try your way of unplugging the comp. cheers

  patsyanne 13:56 18 May 2006

Good idea but didnt work ! if i plug my modem in the usb at the back of pc a light comes on but 2 more lights should come on but they dont , if i move the modem to the usb in the front of computer that usb works any other ideas what wrong ? please

  patsyanne 17:13 19 May 2006

Fixed it ! uninstalled the drivers to the host controller and usb hubs, switched computer off then did what Totally-braindead said to do and they are working again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017