USB-modem

  ngauge 11:07 01 Feb 2009
Locked

Can anyone make sense of this? It had been working normally for the last year or so.
When I plug the Speedtouch broadband modem plug into the USB socket - any of them it constantly connects and disconnects - you hear it from the noise and the lights on the modem. In addition the troubleshooter device says ‘it was disconnected’. The same modem plug is then plugged into this PC and works normally; so it’s the USB sockets?
Wrong! You can plug a memory stick into those sockets and they operate normally!
At one stage I was told to insert the CD containing the USB software, so I put the rescue CD in and it was satisfied. I also restored system back to 1st Jan when it was working - still with no change, so I’m still baffled. I also tried another modem - exactly the same result!
Norming

  brundle 13:07 01 Feb 2009

How many other devices plugged into the USB ports? Tried disconnecting all of them first?

  brundle 14:20 01 Feb 2009

"answer - None"

Please keep to the forum when replying, don't use the yellow envelope unless invited to do so.

Have you got a powered USB hub you can attach the modem to the problem PC with? I know it's always recommended that such devices are connected directly but it sounds as if there might be power issues with the problem PC. Check its USB power-settings too. click here

  baldydave 16:39 01 Feb 2009

Hi,
Does the adsl light keep flashing if so it is losing broadband connection causing drop outs,try changing filters,make sure filters are connected to every item plugged into phone line(have you connected anything to phone line lately/has it got a filter?).
Other problems include crackle on telephone (bad line/connection) BT problem or ISP service problem

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?