usb ext hd

  zebbydog 20:57 10 Jan 2008
Locked

my usb ext hd's have stopped showing in my computer.They show ok in device manager with no problems.
Only way i can access then is in disk manager.
I have tried changing drive letter but still no good any ideas please.
Win xp home with sp2

  Fruit Bat /\0/\ 21:22 10 Jan 2008

Refresh USB Ports
Use Drive clean up to remove USB device drive info from the registry
click here

or reset
USB Permissions
Start - Run and type
regedit
Press OK.
Navigate to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB.
Right click on the folder and pick permissions. Set to ALLOW.
Do the same for:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR

or
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

  Bagsey 21:35 10 Jan 2008

^

  zebbydog 15:10 11 Jan 2008

thanks for replies have tried what you said.
I plug in device and comes up found new device and installed and ready to use but still not showing in my computer, shows in disk manager ok though.

  Fruit Bat /\0/\ 15:14 11 Jan 2008

If there is nothing on it you need.

Then in disk management right click it and select initialise and then format it.

then should show in My computer.

  zebbydog 15:35 11 Jan 2008

The option to initialise is not there

  Fruit Bat /\0/\ 15:51 11 Jan 2008

Just format it then.

  zebbydog 16:02 11 Jan 2008

still not showing after formating

  Fruit Bat /\0/\ 16:06 11 Jan 2008

Does it come up with a drive letter in disk management?

  zebbydog 16:10 11 Jan 2008

yes L i have tried changing it to U but still the same

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?