USB Digtial Camera Linkup!?!?

  Azrael 20:02 22 Apr 2003
Locked

I bought a Fujifilm Finepix A202 camera around late Feb03, I've had some great use out of it and have taken tons of photos and linked it to my pc numerous times problem free.
BUT!
Today after returning to my University term address after a few weeks back home i wanted to upload my Easter pix onto my PC, but when i plug in the USB cable an error message appears:

"One of the USB devices attacted to this computer has malfunctioned, and Windows does not recognise it"

It then shows an Unknown Device on one of the ports. I'm using WindowsXP, my camera seems to be working fine, and strangley it worked fine over Easter when i backed up some of the photos onto my mums PC back home...

Anyone help with this... I'm baffled! Why "could-it/would-it" break all of a sudden!

  Eagie 20:13 22 Apr 2003

Have you tried uninstalling the drivers and then reinstalling them? Also try another USB port.

  Azrael 20:17 22 Apr 2003

Tried that bud!

I got 4 front mounted USB ports, and 2 at the back, I've tried them all, and i've uninstalled/reinstalled the software & drivers twice!!!

This is so strange!

  welshgit 00:31 23 Apr 2003

have you tried installing new batteries in the camera?

  woodchip 00:37 23 Apr 2003

someone been using your comp without you knowing

  jeez 00:42 23 Apr 2003

I had this problem using a usb scanner through a 4 port hub (not self powered) it turned out I was trying to draw too much power from the usb channel. I'm not sure if this is any help to you though (fault was intermittent by the way)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?