USB device Recognition Win 98SE Internal Card Read

  jasg 12:55 30 Oct 2004
Locked

HI all, I have a internal 8 in one card reader connected to the usb2 onboard connectors on a Gigabyte KT400 Motherboard. I am using windows 98SE with all the updates. Problem I have is that windows is not recognising the reader, its worked ok for the last year with no probs and now comes up with 'unknown usb device' in system manager. If I open the case and manually disconect the reader then recconect windows sees the reader and asks for the drivers which install ok and the reader works fine until I restart windows when the problem re-occurs, I have since the problem started installed the latest via 4 in 1 drivers to no effect. I have also manually removed all USB devices from system manager and reintalled to no effect.

Anyone any ideas?

  jasg 23:39 30 Oct 2004

bUMP

  Gandalph 23:50 30 Oct 2004

I had the same problem as you with regard to the USB drivers with the Via chip set.

Go to the Via website and download a patch called 240075UP.exe and install it. Then re-install your 4 in 1 drivers. It cured my problems with 98se. The whole problem seems to stem from the Via drivers not living in harmony with the Intel chip set on the motherboard.

Hope this cures the problem for you. It certainly cured mine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?