usb controller missing in device manager

  ts1857 21:56 10 Dec 2006
Locked

can any one please help, my computer has stopped recognising the usb ports and the usb controller is missing in device manager. i have xp with service pack 2 installed. i have tried re-installing but with no success

  skidzy 21:59 10 Dec 2006

Have you tried refreshing all the usb in device manager and reboot.

  Fruit Bat /\0/\ 22:16 10 Dec 2006

Uninstall EVERYTHING under the heading USB and then reboot.

  ts1857 22:16 10 Dec 2006

there are no usb showing in device manager?

  skidzy 22:18 10 Dec 2006

try this

Start / run / type

sfc /scannow and enter (note the space /)

Understanding sfc click here

  skidzy 22:20 10 Dec 2006

Did you uninstall the heading

Universal serial bus controllers,you may have to expand the +key to uninstall everything under this heading.

And reboot.

  ts1857 22:34 10 Dec 2006

thanks for the advice but there is no usb controller heading to expand........it has just disapeared

  skidzy 22:39 10 Dec 2006

You have rebooted ?

Once rebooted,xp should install the generic drivers.

  De Marcus™ 22:40 10 Dec 2006

Hae you recently changed any bios settings?

If not, it's worth checking anyway.

  ts1857 22:44 10 Dec 2006

i have not changed any bios settings.....and i would not know what to look for to check....(only a novice here.........but from little acorns....)

  ts1857 22:46 10 Dec 2006

have rebooted several times and still no change

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone