USB cardreader won't show ........

  dangerusone 19:22 27 Dec 2007
Locked

I'm having trouble downloading images from my digital cameras. One with an xD card,the other with SD. When I take them from the camera(s) and connect via a USB cardreader it said " Device not recognized,the USB device may not work properly"
I have upgraded the Motherboard Bios (Asrock K8 upgrade-NF3) but to no avail. I don't even get the warning that it might not work properly now.
This problem has only just started happening and I can't think of anything that has changed. Hope someone can help or it's down to Jessops to have all the Xmas photo's of the grandchildren put on disc

  Graham. 19:29 27 Dec 2007

Does the Card Reader show up in My Computer? If not, it may have failed. Do you have a lead to connect the cameras direct?

  STREETWORK 19:35 27 Dec 2007

Try and plug it into another usb port...

  dangerusone 19:56 27 Dec 2007

Graham, Sometimes it shows, and gives the messages described above othertimes nothing.
When it does show as "K" drive in Properties it shows as having nothing on it but in the camera it has about 40 odd images.

STREETWORK, I've tried in every available port,round the back, in the front and in a powered hub also I've got an installed multi cardreader which is also giving me problems.
As an afterthought as I was typing this I plugged my MP3 player in the powered hub and it was recognized straight away

  Fruit Bat /\0/\ 20:07 27 Dec 2007

Refresh USB Ports
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

  dangerusone 00:05 28 Dec 2007

I have finally got the an old xD card to show up in the built in cardreader it is empty at the moment,I've tried to copy a few images to it to see if it is working OK but when I do I get the message "disc is write protected, remove write protection or use another disc"
How do I do this? perhaps this is what is causing my original problem

  STREETWORK 07:45 28 Dec 2007

There may be a little slider on the card which prevents overwritting data. Usually has the padlock symbol next to it, slide this to unlock position...

  dangerusone 11:40 28 Dec 2007

STREETWORK,
There's no slider on xD cards but there is on SD.
I thought there might be somewhere in settings I could go to disable write protection.
Many thanks for the interest.

  martjc 12:20 28 Dec 2007

...do you have the cables to connect the CAMERAS, directly with the card in camera?

  Woolwell 12:48 28 Dec 2007

Are these old cards or new ones and what size are they ie are they over 1 Gb?

  dangerusone 17:13 28 Dec 2007

martjc,no leads unfortunately, both at my daughters (1-local,1-240 miles away)

Woolwell, 1 old,64MB xD for the Fuji, 1 new(ish) 1GB SD for the Panasonic.

I have rerun the drivers disc that came with my built in cardreader,the upshot is the xD card is at last being recognized,and a spare SD (1GB) that was formatted and loaded with photo's on the computer is being recognized. The Panasonic still will not show.
I tried putting the spare SD card in the Panasonic and got the message "Memory card error- Do you want to formatt" so it looks like the problem seems to be with the camera now.
I've got so used to Windows XP automatically recognizing various devices when they are plugged in I never gave the cardreader drivers a thought.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache