USB Bluetooth fsquirt error on Dell laptop

  CPEA 12:42 13 Jan 2007
Locked

Hi there,

I have recently changed computers, from a Sony Vaio to a Dell Inspiron - not by choice! My Safecom USB Bluetooth dongle worked fine on the Sony - it just plug and played. I use it for transfering photos etc to and from my mobile.

When trying the same on the Dell (using the same phone) it pairs OK but no data can be transfered due to an 'fsquirt.exe' error. Tried updating the Dell with the Safecom software but don't like the interface.

How can I make the Dell work like the Sony; plug and play with no fsquirt error and without having to use Safecoms interface?? Is it time for a new USB dongle that is better compatable with the Dell?

Any advice is much appreciated!

  Fruit Bat /\0/\ 13:14 13 Jan 2007
  CPEA 15:29 13 Jan 2007

Thanks for the link Fruit Bat. I've followed the instructions but still returns an fsquirt error. Looks like its time to get a dongle that is suported by XP service pack 2...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?