USB 2.0 problem with Gigabyte GA7-VAX Motherboard

  Giggle n' Bits 22:03 17 Mar 2003

This Motherboard has a blanking plate add on thing which you connect to the motherboard then screw/fix in to a empty blanking plate space.

I have managed to get the Driver installed for the USB X4 Port header thing classed as a hub.

Only thing is it shows in the Device manager with error 10 with Yellow exclamation mark. The USB 2.0 is enabled for this in the BIOS.

I had to manualy navigate for the usb 2.0 driver from the motherboard CD which also has as VIA chipset KT400.

The O's is WinXP Home.

If its installed ok & Driver, why is there a yellow exclamation mark.

Please help, carn't use my new scanner yet.

  eccomputers 22:43 17 Mar 2003

I think you will find it will configure properly if you install service pack 1 for xp home. This upgrade has the drivers for usb2.

  Giggle n' Bits 23:02 17 Mar 2003

OEM XP Home Disk.

Just checked in system infomation and it is listed as "5.1.2600 Service pack 1 2600"

is there another service pack I need ?

  Giggle n' Bits 23:03 17 Mar 2003

Much appreciated !.

  Giggle n' Bits 01:01 18 Mar 2003

I have checked the BIOS, Windows update site, Gigabyte M/B site Tech/FAQ's, VIA, and tried removing but it will just reinstall back to a normal USB and not USB 2.0 hub thing.

This usb MB Add on for giving 4 USB2.0 ports is being seen just that WinXP won't give it a chance.

Anyone found this a problem with the GA7-VAX Gigabyte M/Boards ?.

Will go looking for other soloutions, back later Today.

  1st RHA 01:37 18 Mar 2003

open the device and it should have a trouble shooter or help menu

  professor 01:46 18 Mar 2003

i have a gigabyte ga7vaxp MB i assume u have actually attached the connectors to the MB? if u have double-check them as i belive thats where your problem is, if it is ok download the latest drivers for the usb 2.0 from gigabyte website, if that dont work it may be worth downloading the latest BIOS and trying that.


  Giggle n' Bits 01:51 18 Mar 2003

I have been to VIA arean Forum, seen a remark about VIA USB 2.0 drivers been buggy. carn't see it been true as why no one else has this problem.

Yellow exclamation mark still with CODE 10.

Tried with and without the USB Patch driver from VIA.

I have had nothing but hassle with VIA chipset motherboards. Don't know who to blame either VIA or MS, done everthing by the book.

BIOS version is ok.

ok, so I manually installed from within the VIA driver CD the USB 2.0 this changed the usb hub controller to usb 2.0 then with a yellow exclamation mark. I I remove it the thing changes to a standard entry non usb 2.0

AMD CPU XP, 350Watt PSU, ATI 128MB 8500LE AGP, PCI 56k/v92, good cooling under 42'c for CPU, Crucial 256MB PC2100 DDR.

is this going to be a new board & an redundant scanner ?.

Also No IRQ conflicts, well no obvious ones.

  1st RHA 01:54 18 Mar 2003

then going to update driver and search online automatically M/soft update

  Giggle n' Bits 01:55 18 Mar 2003

Sounds like name of a Horror film (No offence).

Yes the yellow plugs are in ther yellow sockets and correct polarity. What would be wrong with USB 2.0 Driver on the Motherboard CD ?. Shurley they should work ?.

When I looked for newer USB 2.0 Driver a the Via Arena I could only find the USB Patch add on.

A link would be greatfully appreciated !.

Thanks the Professor.

  Giggle n' Bits 02:00 18 Mar 2003

how do you get the update driver to search while online. Seems usefull.

Will try that tomorrow. Need to go & get some sleep. But will try the above later.

15 years ago I could hack the all nighters, now I really need to sleep more. Bit like a baby.

Goodnight All,

Will be back with progress later in the day & Thanks for your support, appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires