USB 2.0 NOT WORKING - (Still Isn't)

  Graphicool1 16:09 05 Oct 2008
Locked

As previously posted:
"WINXP HOME, ASUS A7A266 MOBO, 8 (external)USB SLOTS - 4 USB 2.0. (plus an extra internal one) I have SP2 & SP3 installed, but 'NOT' SP1 is it only SP1 that has USB 2.0 Drivers? I bought the USB Card some time ago. Just so I would have them when I felt the need for speed. That time has now come, but everytime I insert a USB 2.0 item into 'ANY' of the USB slots, the message is always the same - 'This *** could perform faster if you put it in a USB 2.0 slot' It then maintains that I have 6? I'm at a total loss. The device manager says everything is fine. I've tried driver update, but it says it can't find a better match. The Standard Enhanced PCI to USB Host Controller is Dated:-01/06/2002 & Version:-5.1.2600.0.
I posted this problem a few days ago and was told to uninstall all the USB file in 'Device Manager'. I did this and when I switched the PC on again and reinserted all my USB 1/1.1 and 2.0 devices. There were no messages of this device could perform better if it was in a USB 2.0 Slot! So, hastily I assumed everything was ok. Hoewever when I put the PC on again the next day, everything went pear shaped. I was getting all the USB messages I didn't get the day before! My Wireless Internet connection packed up and had to be reconfigured. If this wasn't enough my PC hung, all I could do was to reboot, then do a System Retore. I am now, sort of back to square one. I say sort of because my PC isn't running as well as it was before all this happened.
A little bit of knowledge can be a dangerous thing. The reason I'm telling you this is because although I was able to reformat my HDD and reinstall Windows, a couple of months ago. I wasn't aware until a few days ago you have to install the chipset afterwards."
Update:
I have since intalled them and to be honest I can't say I've noticed any improvement. It certainly hasn't helped solve my USB 2.0 problem.
This is how things stand at present...Sun 05/Oct/08 -I put my PC on today, to once again find all the same messages regarding...'This device could perform faster if you put it in a USB 2.0 slot, click here and see where they are'? The thing is it always says the same nomatter which slot I connect to. When I click for it to show me it says there are 6 free USB 2.0 slots. However, the USB 2.0 card only has 4 external and 1 internal, making 5? Where is the 6th? Not that it matters, because at the end of the day although I have 9 slots altogether, 5 of which are supposed to be USB 2.0. The above message appears, nomatter which one I plug into!!!

  Joe R 16:25 05 Oct 2008

Graphicool1,

the Asus A7A266 MOBO, only supports USB 1.0

You will need to install an USB 2.0 PCI card to get this.

  Fruit Bat /\0/\ 16:28 05 Oct 2008

SP1 is it only SP1 that has USB 2.0 Drivers?

SP1 is included in SP2 therefore the drivers are all in SP2 as well.

What is the name (chipset) of the USB2 board you have fitted?

  Graphicool1 17:54 05 Oct 2008

Joe R:
I have got a USB 2.0 card installed - as I said, above - it has 4 external slots and 1 internal.

Fruit Bat /\0/\:
The CHIPSET was for the MOBO, - after I formatted a new HDD and installed Windows - not for the USB 2.0 card. But, they were 'Uli (ALi) integrated 220' CHIPSET from NVIDIA.

  Joe R 18:02 05 Oct 2008

Graphicool1,

sorry about that, my reading concentration is really needing a good beating. :)

Is there drivers for the add on card?

  woodchip 18:02 05 Oct 2008

Does the PCI card have a Via Chipset, if so you can get USB drivers for it

  woodchip 18:04 05 Oct 2008

You need to take the card back out and check name on chip

  Graphicool1 18:19 05 Oct 2008

Joe R:
"Is there drivers for the add on card?"
Probably, but it was fitted a couple of months ago. When I was having some other work done on the PC. I now realise that he omitted to give me the box, or any dics that may have been with it.

woodchip:
I'll check it out and post an update tomorrow.

  Graphicool1 15:57 06 Oct 2008

Update:
I checked the USB 2.0 PCI Card. The make is ALi.
CHIP NUMBER: M5273 A1 for Windows 98
CHIP DESCRIPTION: Open HCI 1.1 USB to 2.0
I went to nVIDIA and they said I needed U2x2_1_9.exe. I downloaded and intalled this, it made absolutely no difference. After a bit of forum hopping the ALi EHCI USB 2.0 1.59 driver had been mentioned several times. I've downloaded that too, as yet though I haven't installed it. I decided to check back with you guys first and get your opinion.
The way things are panning out, it seems more and more likely to me that this card is a dud. I feel I'm just wasting my time. Perhaps the best route to solving this problem, would be just to remove, bin it and get another, but a different make.

  chub_tor 16:04 06 Oct 2008

I have a card with that Ali 5273 chipset that works fine on XP but not on Vista. I would install the latest driver and try again.

  woodchip 17:34 06 Oct 2008

You need a card with a Via chipset to get it to run at USB2 as you can get Drivers that work for Via.

I run one that as Sata, Pata, about 5 USB2 and Firewire all on one card. I had to download USB2 drivers for the USB2 to work as Enhanced USB2 on my 98se comp dual booted with XP

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?