USB 2.0 HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  cheerup347 16:33 30 Mar 2006
Locked

hi.

i havbe a fairly new computer that said it had usb 2.0 ports. and i had no service pack on my computer, so i didnt expect it to run at usb 2.0

Now i have installed service pack 2 and then still didnt work.

i bought a PCI usb 2.0 (asus) card off ebay with no drovers bt it didnt say i needed them

and i have that pci card in, all installed (it installed with to drivers jsut as a usb hub device)


yet when i put in my card reader it comes up woith 'this device can run faster' please click this box for a list of devices.

it says that the pnes in bold have free slots and will run my hi-speed device.

PLEASE PLEASE PLEASE PELASE help me!

im tairing my hair out over this!

  cheerup347 18:17 30 Mar 2006

PLEASE! someone!

  remind 18:25 30 Mar 2006

Have you checked amongst the BIOS settings that your USB ports are set to 2.0? Some boards have the option to set v1.1 or 2

  skidzy 18:34 30 Mar 2006

Not to sure if this will solve your problem Cheerup,but worth a try.
click here
Sun, 05/02/[email protected]:15

  cheerup347 19:34 30 Mar 2006

how do i change the bios settings?

  Fruit Bat /\0/\ 19:48 30 Mar 2006

Unplug all USB equipment

In device manager uninstall all usb root hubs and controllers.

Reboot the pc and let xp find new hardware and reinstall all drivers.

plug in devices one at a time and again let xp install any drivers.

In BIOS (message to enter setup on first screen, press esc / del / F2)

Ensure all USB settings are enabled if they were working at 1.1 speed then you do not need to do this.

  joethebow 22:54 30 Mar 2006

OK I had this problem on a Compac PC. It definatly had USB 2 but was running at USB 1 speed.

Searched through the BIOS and found a button to turn on the USB 2. Guess what, it didn't help.

Went back into the bios and found a second USB 2 button burried in a sub menue of Advanced Features. It was set to OFF. Turned it on and, USB 2 in all it's glory.

So... Go through your BIOS with a fine tooth combe, check every menu, every sub menu and every sub sub menu. Somewhere, burried deep, you'll find the elusive USB 2 on/off button.

The things I don't understand are; Why is USB 2 set to OFF as Default and Why would anyone want to set it to USB 1, Why did they even provide the option? It's like selling you a 2MgHz PC with an option to set it to 2KHz.

  Ray5776 23:05 30 Mar 2006

Some people may prefer their USB turned off or set to slow USB 1.
You have a fundamental missunderstanding of programmers if you think logic applies.

ray:-)

  woodchip 23:08 30 Mar 2006

You have to enter Setup = BIOS by pressing the key on your keyboard It should Tell you what to press As computer is starting. Like "To Enter Setup Press Del" for Delete key

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?