US or UK

  happ 15:55 07 Sep 2004
Locked

with windows 98 I could easily switch between English & US english but with xp I`m finding it very difficult ca someone run me through it please I need a detailed explanation because I have tried most things thro control panel/
regional& laguages.
eric

  Djohn 16:06 07 Sep 2004

Look to the lower right of the Taskbar near the notification area and you should see the letters: EN.

Right click on that and both options should show. US & UK place a tick against the one you want to use.

For more detailed options the right click same place and choose: Settings, adjust as you wish from there. j.

  Djohn 16:08 07 Sep 2004

First choice is left click for both options and right click for more detailed options.

  happ 16:18 07 Sep 2004

can`t find EN in task bar.
eric

  Rigga 16:27 07 Sep 2004

From Help and Support in XP.

"Open Regional and Language Options in Control Panel.

On the Languages tab, under Text services and input languages, click Details.

Under Preferences, click Language Bar.

In the Language Bar Settings dialog box, select the Show additional Language bar icons in the Notification area check box.

Click OK three times."

R.

  happ 19:51 07 Sep 2004

thanks rigga, tried it, couldn`t click on language bar which is greyed out, what now?.
eric

  Djohn 20:07 07 Sep 2004

Use the instructions from Rigga but when you get to the settings box you will see on the right hand side a button labelled "Add" click on that and add the language you want [English US] This should now give you 2 to choose from and the button that is greyed out will come live.

Make English UK your default from the same place then as above "Show on taskbar" the EN should now show and you can change between the two as I explain in my first post. j.

  happ 07:39 08 Sep 2004

you`ve probably gathered by now that I`m no expert, however with the help I`ve received from yourself and others I`ve managed to switch over to UK keyboard more by luck that judgement also I`ve got not EN in the taskbar but a small icon representing a keyboard when I left click on this I do indeed get a choice of US & UK but clicking and putting a tick by either of them does not switch the keyboard layout, so I`ve got what I want but can`t go back to a US keyboard,
but I guess I`ve got to put up with it which is a pity however thanks to all for your help and patience.
eric

  VoG II 08:07 08 Sep 2004

Try pressing the ALT + SHIFT keys together.

This toggles between US and UK on some systems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?