Urgent!XP Repair "Froze"

  DWANE PYPE 21:55 22 Jun 2009
Locked

Doing a repair, every thing was going ok, but now got as far as "installing windows", green line started to go along, got as far as "Installing network", and froze it has not moved for the last 20mins, the installing line in the bottom right is still going from side to side,the HDD light on the tower is not showing that the HDD is working.

Any help now will be gratefully recieved.

Regards,
DP.

  DWANE PYPE 22:45 22 Jun 2009

It's still froze, any advice, Iv'e shut down,windows restarts but still freezing at the same place.

Regards,
DP.

  lotvic 23:18 22 Jun 2009

they suggest using Debugging Mode on click here
it might work for you also.

  DWANE PYPE 23:50 22 Jun 2009

Thanks for that,did it but its still freezing,10mins, will give it a bit longer, then,hopefully some one might come in with another suggestion.

Thanks again for that, will keep it for future reference.

Regards,
DP

  JanetO 09:07 23 Jun 2009

If it's a Dell I can advise on debugging.

  DWANE PYPE 10:56 23 Jun 2009

Thanks for your imput,but unfortunately it's a E-machine, I was up till 2.30 this morning to no avail,so I'm trying again now, but no change, so I hope some one looking in again can tell me if thier is a key to press, to get into the hidden files to get it back to the factory settings,but I don't know if I will be able to do that while stuck in limbo.

Thanks again,
Regards,
DP

  lotvic 11:41 23 Jun 2009

Try reseating the ram and how long is it since you put a new motherboard battery in? (something that gets overlooked)

Did you remember to unplug all the usb devices except the keyboard and mouse before you started the repair.

It also will help if you tell us what was wrong that caused you to try to repair XP.

  lotvic 11:55 23 Jun 2009

If you are lucky....
# Restart your computer.
# Tap F11 repeatedly (about every 1/2 second) or you may miss the screen "Press F11 to start recovery" when it flashes up
# The recovery will load and display a menu of options (if you have recovery on your pc)

  gary2112 11:58 23 Jun 2009

does the computer have a wirless network csrd?

  lotvic 12:09 23 Jun 2009

It would help for us to know the model of emachine that you have, to enable lookup of recovery on that particular model number.

  DWANE PYPE 14:31 23 Jun 2009

Ok, Tried the F11 no joy, I don't know if this will throw any light on it:

Error:Set up encounted an error while trying to set up system security. An extended error has occurred. that shows 4 times.

Fatal Error:one of the components that windows needs to continue set up could not be installed.This shows once.

This machine is my Brother-in-Laws

The machine is E System ES E101.
AMD Athlon3000
256 mb DDr (Yes 256)
40gb HDD.
Virgin Broadband

I had a spare stick of Crucial 512mb put that in got reconised,(also single beep on boot up)seated properly.
Battery working all right,don't know how long it's been in,it's doing what it does.

No USB ports not working back or front.found that out when I put my USB memory stick in.
No wireless card.

One of the reasons I tried a repair was becaues of the USB ports. Device manager had no listings in it,the same for the computer magagement no listings in that,no audio as well,thier was 1-2 other things,but can't remember, (me 'eads all over the place,Or in others words senior moments)

So I think that in order to make it run on 256 they've cut it down, but I could be wrong on that,

If you want any more info let me know.

so thanks for your help so far

Regards,
DP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?