Urgent - New PC Won't Boot Into BIOS

  k4n7 16:08 22 Dec 2007
Locked

Me and my friend have recently built a PC as his son's christmas present, and after assembling all of the parts correctly, we found that the computer would not boot into BIOS and the monitor was not responding to it (although it did power up correctly with everything supposedly working fine).

After a long time trying we realised that we had not locked the CPU in place with the arm that you raise 90 degrees, which locks the socket in place. We fixed this, and then it booted into BIOS. We switched it off via the front switch and then got something to eat after hours of working on it.

We got back (after not changing ANYTHING), to find that the same problem was occuring as before, yet it had worked the time before we booted! We have still not solved this problem and until we do my friend's son's present is not ready.

Any help is appreciated as to why this problem is occuring, as we have no clue.

Thanks.

  Fruit Bat /\0/\ 16:17 22 Dec 2007

reset BIOS using CMOS clear jumper (check not left in clear position)

or reset to BIOS defaults by removing CMOS battery for a few minutes

and retry.

  skidzy 16:18 22 Dec 2007

You did use thermal compound/grease on the cpu didnt you ?

Cant boot into the bios,can you boot into windows at all ?

After booting into the bios,why did you switch off by the power switch and not F10 and exit the bios correctly.

  k4n7 16:23 22 Dec 2007

Skidzy:

We used the stuff that came on the stock heatsink.

I don't know, I didn't think it would make a difference. Would that permenantly damage anything?

  k4n7 16:23 22 Dec 2007

^^
And no, we cannot boot into Windows at all.

  Fruit Bat /\0/\ 16:25 22 Dec 2007

We used the stuff that came on the stock heatsink.

I don't know, I didn't think it would make a difference. Would that permenantly damage anything?

No that should be OK

  skidzy 16:30 22 Dec 2007

Possibly but would need continous use.

Remove the cpu and apply a very thin layer of thermal compound.Hopefully the cpu is not damaged.

Can you confirm if you have booted into windows yet.

Have you checked the ram is compatible ?

Was this a mobo bundle ?

  skidzy 17:11 22 Dec 2007

Ignoring the bios for now,

Was windows installed on the harddrive already,basically is the drive from another computer.

You mentioned everything fires up ok but nothing on the monitor...this possibly leads to non-compatible ram.

Any Bios beeps ?

  k4n7 17:25 22 Dec 2007

Yes Windows was and still is installed on the HDD. It is not yet formatted. Reseting BIOS did work but we cannot boot from the CD (Windows installer). We have the IDE cable that came with the Motherboard. However, the Motherboard only has one IDE socket. We have the blue plug inserted into the Motherboard, then a black one into the HDD, and then another black plug into the CDROM.

We some how can't sort out the boot sequence in BIOS, and can't boot from CD. We went into the advanced chipset but cannot find the option? (Basically, how to boot from CD)

Thanks a lot for the reply, helping a lot.

  k4n7 17:30 22 Dec 2007

There is a beep as we power up, but then none after?

  skidzy 17:32 22 Dec 2007

What is the motherboard make and model and what bios version ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?