Urgent Help needed!

  raffy 14:10 12 Aug 2003
Locked

Hi Folks, I'm having really trouble after upgrading from a 850 Duron Cpu to a Duron 1,3GHZ.After installing the new cpu my PC want start up .I'm using a Gigabite Motherboard GA-7IXE4. I removed it again and reinstalled it, but nothing happen.I also reinserted all Pci cards and Vga cars and Ram.Another problem is that you can't hear the powergood Signal but that is normal on this Pc. I really need some assistance with this problem. Thank you in addvance!

Raffy

  Yo Sammady Sam 14:14 12 Aug 2003

Have you got the latest bios version for your motherboard? It may not be able to handle the faster processor if you havnt.

  raffy 16:26 12 Aug 2003

Well, how do I do that? could you instruct me?
Raffy

  Yo Sammady Sam 16:39 12 Aug 2003

Contact your motherboard manufacturer with your model number and ask them. They do have updates on the website click here and from this it seems it should support the new cpu but its always nice to have an email from them giving you the OK. Check the version of your bios when your pc switches on there should be writing on the first black screen that loads saying the bios version. If your version is not version F9 (from website) then you will have to flash your bios. Come back here if thats the case before doing anything.

  raffy 15:21 13 Aug 2003

According to Gigabites Cpu support table this Mb
its possible to run a Duron 1,3G . My question is what is the speed and how do I set the dipswitch?

  Yo Sammady Sam 15:55 13 Aug 2003

If you go to the giga byte website you can get a manual for the motherboard with instructions on changing the settings. Does the box for your new cpu have the fsb speed? Are there any instructions with it?

  Yo Sammady Sam 15:59 13 Aug 2003

click here sorry here is the website

  medicine hat 16:07 13 Aug 2003

I don't think the dip switches will need changing as the FSB will probably already be set to 100, though you may have changed them by accident.

When you say it will not start up, what do you mean? Does the screen stay blank and no fans turn, is there any beeping etc?

  Bodi 16:39 13 Aug 2003

I think the only dip switch you would have to change is the muliplyer - I've just changed an AMD 800 Thunderbird for a 1.3Ghz which ran with an FSB 200 - changed the multiplyer to 12.5.

Bodi

  raffy 16:51 13 Aug 2003

The Fans running harddisk too but no screen, I checked the fsb it's set to 100MHz.I also checked all PCI cards and VGA &RAM

  raffy 16:58 13 Aug 2003

I've also downloaded the manual but there is not much about it . It explaines how to set the speed, but I'm still not certain about the speed on this CPU. There is nothing on the Package of the Prossesor!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires