Upload & file extensions

  highside 12:45 28 Oct 2008
Locked

Anyone met up with this problem?
I regularly upload photographs to a variety of sites with no problems at all but - a site which I have just registered with will not accept my images and gives an error "Invalid file Type only jpeg allowed". Baffling, my photos are usually taken in Raw form (Nikon NEF) and obviously converted to jpeg at whatever size / res a site requires. To eliminate the RAW aspect I tried to upload a straight jpeg i.e. one actually taken as a jpeg but I get the same failure from that one specific site.
The site webmaster does not know the answer and will look into it but I gather the problem is not unheard of there.
Thanks for any thoughts.

  skidzy 15:51 28 Oct 2008

Surely its an issue with the sites server !

Just a shot in the dark,try reducing the JPEG with Shrink Pic ,install this and as you upload the pic,shrink pic will do the resizing...only a guess

Shrink Pic click here

Obviously you know how to resize ok,just an idea and SP may just help out.

What happens if you try to upload through Firefox to the site ?
Is this problem just through IE ?

  highside 18:15 28 Oct 2008

Thanks for replying skidzy, yes IE, have never tried anything else so far, never had this except as stated.
If using Shrink Pic can I check that the sites minimum requirments will be met ie size/resolution?

  skidzy 18:18 28 Oct 2008

What are the mininum specs for the site,though Shrink Pic can be configured.

  highside 18:48 28 Oct 2008

More a case of not exceeding their limits of max 4MB, ie getting close to 4MB as poss, and min 1024X768 (max 4000x4000 which not a worry with the sensor size of my D200)

  skidzy 19:42 28 Oct 2008

Try using Shrink Pic at Low compression or possibly better still use the Custom feature.

  highside 17:50 30 Oct 2008

skidzy, I eventually downloaded (as suggested by your goodself)Firefox and was able to upload a 1.3MB image straight away no bother at all.
Will leave the post open for a little while in case there is any info out there about IE causing this problem

  skidzy 18:00 30 Oct 2008

Then i would suggest you reset IE (you will lose all addons if any installed) and try again to uload.

Resetting IE

Tools / Internet Options / Advanced / reset Internet Explorer settings.Apply and ok.Now close Internet Explorer and restart

Does this change anything ?

  highside 13:34 31 Oct 2008

Tried that but still cannot upload in IE.

  skidzy 16:18 31 Oct 2008

Hi again Highside

Internet Explorer is at its default settings now so i do not think the problem is there.

However a couple of things to try as a matter of elimination;

Tools / Internet Options / Security / Trusted Sites / Sites / Now add the sites address and tick the box (Require server verification (HTTPS:) for all sites in this zone and ok.
Exit Internet Explorer and restart.

Now try again.

One other thing,if you have a third party firewall installed such as Zonealarm/Mcafee/Norton/Comodo etc....disabling this briefly and try to upload again.
If this is a firewall issue,then i suspect an allow/deny request has been wrongly submitted and will need reconfiguring.

have you had any firewall updates ?

  highside 17:23 31 Oct 2008

I have Norton 360 which is allowed to autoupdate.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?