Upgrading MB of Ram

  yapstan 14:46 12 Apr 2007
Locked

I got Crucial to run a scan of my computer and they said i could upgrade from 2x128 Mb of Ram to 2x256. I purchased and installed these but when i go to properties on My Computer it is only telling me i have 384 Mb of Ram is there a simple reason for this or have i messed it up.

  drbeeching 14:52 12 Apr 2007

Is you grahics card on-board?
If so 128MB of RAM is being used by the on-board grahics.
So nothing to worry about.

  pj123 14:55 12 Apr 2007

If you have Onboard graphics you have probably got 128mb shared graphics.

512mb minus 128mb = 384mb.

Alternatively, you may have only put one 256mb of ram in with a 128mb?

  yapstan 15:12 12 Apr 2007

I have definitely put in 2x 256 so i expect you are right about the graphics card,being a novice at this what is it? ha ha

  pj123 12:19 13 Apr 2007

Can you tell us what your computer spec is? What Operating System it is running and processor speed etc?

I think I would be inclined to drop the shared graphics down from 128 to 64mb

  yapstan 14:44 13 Apr 2007

Hi pj123 I am running Winxp SP2,AMD Athlon(tm) processor 997MHz,384 mb of ram I hope this helps

  sean-278262 16:17 15 Apr 2007

What is the model of laptop. However if you go into the bios you should be able to adjust an option labelled "AGP aperture" or something similar from 128 to 64mb if you play games, (however 128 may work better its a try it and see affair usually) if you dont play games use a setting of 32 or even 16 if you tend to multitask more than other things in windows or use only basic games from the net and in windows.

  Totally-braindead 19:01 15 Apr 2007

I see no mention that its a laptop.

If you go into your BIOS yapstan, this is done by pressing a key BEFORE windows loads, when you first switch on, usually its the Del/Delete key but it can vary. It will tell on the first screen but its so fast oftem you miss it.

Assumming you are in the BIOS look for an option to change the size of the onboard graphics, you'll have to look as all PC BIOS are slightly different, perhaps under Hardware or Device or Onboard Device you'll have to look for it. Find it and change it from 128mb to 64mb. Then save it, it'll tell you how at the top of the screen - mine is F10 as an example and the computer will reboot. Try running things and see if its acceptable with only 64mb for the graphics, if you're unhappy with it go back and change it back to what it was. DO NOT change anything else in the BIOS, if you do you can stop the computer from starting up. This is not a problem if you know what you have changed and can change it back but if you alter something and don't know what you have altered you can cause problems so be warned. Only alter the graphics size.

  yapstan 20:14 15 Apr 2007

Totally-Braindead you are right it's not a laptop. I have done what you suggested and everything seems fine.Thankyou all very much for your help in time of need

  Totally-braindead 23:02 15 Apr 2007

Good glad your happy, could you tick this as resolved please.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?