upgrading firmware on zen sleek mp3 20GB

  gibfish26 16:56 29 Sep 2008
Locked

hi
trying to upgrade my zen sleek to make it compatable with my vista home premium pc,been told that i need to do this on a xp based pc with service pk 2 and windows media 10.tried to do this on my sons lap top but he has media 11,so we uninstalled this and tried to download media 10 but it wont install it says there is a later virsion available,my son has been trying to sort this for last 2 weeks to the point were he has messed up his lappy ,can anyone offer advice on this problem it,s doing my head in,feel like binning it and getting a vista compatable one.tried creative site and forums but no joy.please help.
gibfish26

  MAT ALAN 20:00 29 Sep 2008

click here

according to this its compatible, no need for drivers...

  gibfish26 16:07 01 Oct 2008

hi,MAT ALAN.
thanks for the link i have had a look and have tried connecting my zen to my vista pc,it says new hardware found,install new driver's,then it says cannot find driver's,and directs me to the creative web site and help page but i have tried all this and had no joy.can anyone offer any advice on this problem,would be very grateful,by the way MAT,i did post back to you yesterday but for some strange reason it did not register,this is the third time i have typed this response.many thanks.
gibfish26

  MAT ALAN 20:13 01 Oct 2008

click here

The link may help, follow instructions supplied by ditch999

  gibfish26 16:36 02 Oct 2008

hi MAT ALAN,
once again thanks for the link but sorry to say i have tried that several times before,when i click on my operating system which is vista 32 bit and click submit it just says not compatible with vista,i have tied the downloads that are listed but nothing happens,cant even get this to work on my sons laptop which is xp service pk2,because he cant get it to install media 10 which i am told is what i need.many thanks.

  MAT ALAN 17:09 02 Oct 2008

have you tried uninstalling ALL creative software i would use the tools option of the prog in the link i would also do a manual search for creative software, delete it all..

The only reason i can see for your issue at the moment is software conflict somehow between O/S and your Zen...

click here

  gibfish26 21:26 02 Oct 2008

MAT ALAN
i have already got ccleaner on my pc,i last ran this about 3 weeks ago but i will give it a try once again many thanks for your help.

  MAT ALAN 22:01 02 Oct 2008

glad to help, but at the moment if clearing all traces of software does not work i'm stumped.
I have been searching other forums for similar issues but no joy as yet...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone