upgraded processor still a problem

  wooster007 22:18 26 Jul 2003
Locked

i have recently upgraded my amd duron 800mhz to a duron 1.3mhz I still have the same heatsink installed and my computer seems to be running slower i reinstalled window xp and my motherboard and graphics card and every thing else that needed installed.

Is there any thing else that could slow my computer down.

e.g - it is taking ages for games to install that took half the time on my other processor.

thanks in advance

  y_not 06:10 27 Jul 2003

Did you change the jumper settings on the mainboard?

  -pops- 07:03 27 Jul 2003

There is more to upgrading a processor than just swapping one for another of higher speed. In addition to what y_not says, there are likely to be adjustments in the BIOS as well.

Also, are you certain the motherboard can accommodate this new processor? It may well fit the board and function but if your machine can't see it for what it is - i.e. is unable to recognise the improved capabilities, then it will only work at a lower, known speed. It may be that this default speed it is now working at accounts for the very low rates etc. that you are now experiencing.

Although it is important to have an adequate heatsink, this in itself will not slow your machine down although if it is too small the processor will shut down to protect itself if it overheats.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017