upgraded cpu

  nojs 00:15 30 Jan 2004
Locked

I have just upgraded my chip from xp1700 to an xp2400, it is a thoroughbred (no not a horse) running at 2000mhz,15X clock speed, 266mhz fsb, 256kb l2 cache and 1.65v. When I check my computer it tells me the cpu is unknown but it does know that it is 2000mhz. I have looked in the bios settings for my board MSI KN420PRO and the only settings shown for the cpu are : clock spread spectrum DISABLED, fsb133/ddram266/agp-clock/66 and cpu control voltage DEFAULT. I belive the clock spread spectrum is for overclocking options of 0.5% 1.00% 2.00% and disabled, I think the fsb is set correctly and the ddram is correct but I dont know about the agp-clock, also I dont know what the default voltage is set at but my adjustments are: -0.05 -0.02 default +0.02 +0.05 +0.10 any ideas please?

  DieSse 00:36 30 Jan 2004

"any ideas please?"

As to what? - it all looks pretty normal - what's the problem?

  nojs 06:53 30 Jan 2004

"any ideas please?"
I dont know about the agp-clock, also I dont know what the default voltage is set at but my adjustments are: -0.05 -0.02 default +0.02 +0.05 +0.10 any ideas please?

It is this that I'm not sure about, should the setting stay as they are?

  DieSse 08:50 30 Jan 2004

The AGP clock is correct - leave the voltages alone at ther standard (ie default) settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires