Upgrade problems - and I'm bewildered by them

  Red Devil 19:13 28 Sep 2007
Locked

Hi all,

OK, I've already posted a couple of threads on the subject but I have started this one as I am having major issues which don't *seem* to be connected to what I posted in them.

I recently - ie, yesterday - upgraded my PC to the following setup:-

Intel Core 2 Duo 2.66Ghz 1333MHz FSB processor
2x1Gb PC5300 RAM modules
Abit IP35 Pro motherboard
Asus 8800 GTS graphics card
2 Samsung Spinpoint SATA 500Gb hard drives
Sony DVD-RW
LG DVD/CD-RW
850W Xilence PSU

Now here's where the fun and games started.

I went to install Windows XP last night and all went well BUT I couldn't remember which of my HDs had my data on and which had been formatted in readiness for being the system drive so I aborted the process and turned the PC off.

This morning, after having worked out which HD I wanted Windows to be installed on, I started the install process all over again. It seemed to go ok until the setup process got to formatting my HD where it failed - I had chosen the quick format option and can't remember the error that I got.

So I started over again and this time selected to do a full format and this *seemed* to work - until I got to the part where Windows started copying the setup files from the CD where it promptly failed again. This time with an error stating that there wasn't a valid disc in the CD drive and that I needed to insert my Windows XP Home CD.

I took the CD out and re-inserted it and still got the same failure.

Now, my PC will only recognise my Windows 98SE CD as being a valid boot disc. If I insert any of my other 4 Windows CDs/DVDs - ME Upgrade, Windows XP Home Upgrade, Windows XP Home SP2 edition Upgrade and Windows XP Home SP2 edition Full (I have 3 PCs in case you're wondering!) - then I get an error reporting that no valid system boot disc is in the drive.

But it gets better!!

If I plug in either/both of my 2 HDs then I don't get this far. I get as far as "Verifying Pool DMI Data" before the PC hangs up and that's that.

I know the HDs are ok as they work in another PC that has a PCI SATA Raid controller. The same goes for the CD/DVD drives so that can't be the problem.

I have flushed the CMOS several times now back to the default setting as was recommended when trying to get past the DMI Pool Data error but that hasn't cured it in any way.

I can only think that there is something wrong with the motherboard as it's the common denominator in all this but would welcome any other feedback/help/advice/suggestions that anyone could give me before I get onto Abit's Technical Support.

Many thanks.

  Quiller. 19:18 28 Sep 2007

All your SATA drives and optical drives. just use 1 stick of memory. See if it gets through post and says invalid system disk.

If it does add an optical drive and go again.

If it passes that. Format one SATA hard drive in the other system and then add that.

If it still posts, try installing the operating system.

  Red Devil 17:30 29 Sep 2007

First off, thanks for the advice quiller.

Secondly, I think I'm making progress with why I'm having problems but do stand to be corrected - hence this post.

The optical drives only seem to play up when I don't have a formatted hard drive in place. I kept getting the errors with my Windows CDs/DVDs when I either had no hard drive in place or an unformatted one. As soon as I put a formatted HD in my system - I had to format it in my other PC - the optical drives would read all versions of Windows that I had and not just Windows 98.

It also seems that Windows XP has a problem with the size of my 2 SATA hard drives. My 2 drives are 500Gb and Windows XP only seems to be able to format a partition ~120Gb in size. I HAD created a 500Gb partition initially which Windows then created a 120Gb partition from when setup is running.

I then get a drive read error when Windows reboots for the first time. When I take the HD out and put in in my other PC I get some really weird data. It says that the 120Gb partition I created is still there but that I still have another ~1.1Tb available!!

I did try and create 2 partitions next. 1 of 120Gb and another with the rest of the drive. That failed when my PC booted up just after the verifying Pool DMI Data message with some weird characters on the screen.

My last thought is to do what I'm doing now. I'm currently doing a low level format of one of the drives. I'll then create a 120Gb partition only leaving the rest unallocated. Hopefully Windows will install with this setup and I'll then allocate the rest of the partition afterwards.

If that doesn't work then I have an 80Gb SATA drive on the way to me from Novatech that's due to arrive on Tuesday that I'll use as the system HD with the other 2 as data drives.

But does this all sound believable or am I barking up the wrong tree with my "solution" to my current Windows installation problems?

Many thanks.

  Quiller. 21:47 29 Sep 2007

" My last thought is to do what I'm doing now. I'm currently doing a low level format of one of the drives. I'll then create a 120Gb partition only leaving the rest unallocated. Hopefully Windows will install with this setup and I'll then allocate the rest of the partition afterwards. "

That sounds fine. it looks as if you version of windows is pre-SP2, re the max partition of 120gb. Hopefully that will do the trick.

  Ashrich 22:15 29 Sep 2007

Are the optical drives SATA as well ? Just wondering if that is where the first errors come from when loading XP ....If you have access to an SP2 disk you can drag it to a separate folder then download Auto Streamer click here and you can slip stream a copy of XP and integrate SP2 into it , making things a lot easier , it may even allow you to get the SATA driver on it as well .

Ashley

  Red Devil 14:26 30 Sep 2007

Tried one more time and this time all I did was initialise the HD rather than create a partition and the installation of Windows sailed through.

In fact, I'm posting this from the newly upgraded PC rather than my laptop like before.

Many thanks to those who replied with advice, it was appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?