Updating Tisccali (Sagem modem) to WiFi - Grrr!

  RichieSumner 17:22 01 Jun 2008
Locked

I have Tiscali Broadband via a BT phone line. It connects using the Sagem modem which came with it. The wire from the modem connects to the PC's USB port.

I want to update to WiFi, so that my laptop can access internet on wifi, but the PC using ethernet cable.

I bought a Belkin ADSL modem router (hopefully correct, not cable?).

Uninstalled Tiscali on my PC. Removed the modem, linked up the new Belkin. Connected it to phoneline using ADSL and filter (same as Sagem). Then connected it to the PC via ethernet cable (previously USB).

I turn on PC, eneter the 192.x.x.x address and set up the 'internet WAN'. I added the username, password, select PPPoE etc. When i click 'apply changes', according to the manual, the 'internet connection' reder at the top right of the page should go from a red 'no connection' to green 'connection ok'. But it doesn't!

If i go to a web page, it doesnt recognise an internet connection. I have not even tried the WiFi - just trying to get online.

A few basic questions - do I need to install drivers for this Belkin? I add the CD but it just has a PDF manual?

Do I need to add a 'network connection' in addition to adding my tiscali username and password on the router set up page?

Any help would be much appreciated - struggling here!!!

By the way - i am replacing the old modem with a new modem plus wifi router, all in one.

Richie

  Ashrich 22:08 01 Jun 2008

Should be using PPPoA not PPPoE .....VPI 0/VCI 38 , encapsulation ..vc( or vcmux )


Ashley

  Ashrich 22:19 01 Jun 2008

No drivers needed , the router will work through the network port direct to the PC , no need to do anything else once the Modem/router is connected , apart from telling Internet Explorer not to dial a connection ( tools/internet options/connections, tick the radio button that says " never dial a connection " ok your way out )

Ashley

  RichieSumner 23:40 01 Jun 2008

This has now been resolved. I posted it twice - once in the helproom, where brundle assisted. Not sure what the issue was, one of them was as you stated PPPoA.

I followed a link re: Belkin setup and now all is working.

Many thanks for your time - much appreciated.

Richie

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?