Update Failing To Install

  dogbreath1 12:05 22 Feb 2006
Locked

Have just been 'offered' a routine update by Microsoft. KB892519 relates to Windows Defender BETA and is a definition update (1.13.1276.16). On choosing the option to install, nothing happens. On trying to view the update followed by install, nothing happens. On trying to view the update followed by a custom (rather than automatic) install, all seems to go well...but after a minute or so the small gold shield appears in the System Tray with the offer of the same update. So regardless of what I choose to do, it simply isn't installing. Anyone else experienced this?

  Lettervanman 12:41 22 Feb 2006

Just had this update from Windows update not via Defender.Mine is set to download updates when available,I noticed the shield in the tray, clicked on it and the download was installed.
I checked history after reading this thread,and it is there o.k.

  dogbreath1 12:49 22 Feb 2006

As with you, my update was from Windows and not via Defender. I get the shield but no install.

  AYJAY 13:16 22 Feb 2006

I have had the same problem with the update failing to install. It was an automatic update from MS.

  Lettervanman 15:23 22 Feb 2006

Just a thought, have either of you uninstalled and then reinstalled Defender? This can cause a problem.

  dogbreath1 18:44 22 Feb 2006

I've not done.

  dogbreath1 19:30 22 Feb 2006

Have just looked in Windows Defender to check the identity of it's current signature file.

It's listed as 1.13.1276.3 (15th. February 2006) as opposed to 1.13.1276.16 as was offered today. It's just not updating.

  Lettervanman 19:36 22 Feb 2006

dogbreath 1
Have a read of this thread and try the fix I have described.

click here

  dogbreath1 20:47 22 Feb 2006

Have tried what you recommended in the other thread and it worked fine (didn't find that thread during my initial search). I can understand the concern expressed by glen2409 in that the subsequent message (following the Run command) asks for consent to uninstall the application, but for whatever reason it works. My Defender has updated to signature 1.13.1276.16 and the irritating Security Centre shield has vanooooshed.

Many thanks for your help.

  dogbreath1 20:48 22 Feb 2006

...and ticked.

  dogbreath1 21:52 22 Feb 2006

...and ticked (again!)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017