UNWANTED TABBED PAGE IN I.E.

  wullie294 14:59 01 Jan 2008
Locked

For some unknown reason I'm having the following site appearing...rather than my preferred homepage...i.e.
"click here"
I've tried all sorts to reset to my ISP homepage without success..

Help from a silver surfer.....and a happy new year!

  skidzy 15:20 01 Jan 2008

Do you have anything like Spybot SD or Winpatrol installed,these maybe protecting the system from change...though normally you would be made aware of this to allow or deny.

  skidzy 15:21 01 Jan 2008

I assume you currently have IE6 installed ? and not IE7.

  sinbads 15:31 01 Jan 2008

Is the IE7 page promting you to upgrade to IE7?

If you allready have IE7 then select your home page from Tools/internet options/general/then add your url for your chosen homepage highlight and select use current , you can also delete the tab directing you to IE7 updates page in the box by right clicking and deleting

H.N.Y

  wullie294 21:05 01 Jan 2008

To all........IE7 installed + Spybot v51.41 + winpatrol 6.1

1st page asks-:.....the IE7 page does promt me to upgrade to IE7

Have tried tools, etc, but the bl***y thing keeps coming up

Any more suggestions folks

  sinbads 21:59 01 Jan 2008

go to your isp page and copy the url then open general tab in internet options and add to the box
for homepage settings highlight and select use current apply and ok. if that doesn't work
click here

  IntoPCs 22:04 01 Jan 2008

Go to tools/internet options/advanced/ and under 'browsing' uncheck 'automatically check for internet explorer updates'

  skidzy 22:08 01 Jan 2008

Spybot v51.41 + winpatrol 6.1 installed.

I suspect this is the issue as i mentioned earlier.
I have this feeling you have allowed a change from one of them to allow this as your home page.

Check the settings !

Have you recently updated to IE7 ?

  Sea Urchin 23:28 01 Jan 2008

Do you by any chance have Norton AV installed? This has a "protect homepage" option which will stop the changeover. The answer is actually in the Norton Antivirus options. Get there from the Options menu on the main Norton security window, then select Antivirus and the options window will appear. On the left you will see Home Page options. Within these uncheck the box which says "protect home page" and then OK etc. You can now change your homepage, and then repeat the process to recheck the "protect" box to hopefully stop it changing again.

  wullie294 09:49 02 Jan 2008

to all........I uninstalled / reinstalled 'Spybot' then ran a check with it...discovering -:

--- Search result list ---
Microsoft.WindowsSecurityCenter.FirewallOverride: [SBI $0C94D702] Settings (Registry change, nothing done)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\FirewallOverride

What this is and from where it came I don't know...but...removing this seems to have cured my wee problem.

Anyone know what it is and it's source ???


Many thanks to all who responded....appreciated!

  johnnyrocker 10:06 02 Jan 2008

green tick?


johnny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?