Unwanted startup pane on Internet Explorer

  AylesburyGal 09:39 22 Jun 2008

Having just upgraded to IE7, I find that it want to open up on a Microsoft 'one time only' page, and not my designated home page. How do I disable this? ((I;m running on Windows XP latest version)

  VoG II 09:43 22 Jun 2008

Try this click here

  brundle 09:44 22 Jun 2008
  birdface 10:02 22 Jun 2008

If a run once problem any of the two click here's will fix it.If it is opening MSN Home page and you want to change it.Try.Tools.Internet Options.Clear the box and type in the Home page that you want.Apply.Ok

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires