Unwanted screen opening on sart up.

  Mrsirishjohn 14:55 25 Mar 2005
Locked

For the last few days when I start my PC it opens a screen that you get when you usually double click My Computer and the double click Local Disk (C:)
Can anyone tell me how to stop it and why it has suddenly started doing it?

  Yoda Knight 14:59 25 Mar 2005

click on start, programs, startup and see if you have explorer listed there.

  Mrsirishjohn 15:08 25 Mar 2005

It says strt up is empty

  Grantrh 19:34 25 Mar 2005

If you have windows XP try clicking on start then run and type "msconfig" and press return.
A box will come up click on the startup tab on the far right and uncheck the box of anything you don't want started at start up then click apply and ok.

  Mrsirishjohn 13:12 26 Mar 2005

Worked a treat Thanks Grantrh

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie