Unwanted Real player on start up

  marcbryant 03:31 08 Apr 2007

We have real player loaded onto our PC. Every time my wife logs on she gets the real player window on start-up. I have looked through all of the menus to get rid of this option but cannot find anything that will do this. Can anybody help? Is there a way of finding start-up programs listed and then de-selecting it?


  mocha 04:28 08 Apr 2007

I am presuming you have windows XP.
Go to 'Start' Click 'Run' then type into the box 'msconfig' without the '. OK the button and you will get the 'System Configuration Utility'. At the top right you will see the tab 'Startup' Click on this, run down the list and you should see the name 'Realsched', untick this, Click the 'Apply' button, then the 'Close' button, you will then get a box telling you to restart your computer, do this and you should find that Real Player will stop. When your computer start's up a box will appear saying something like, 'System Configuration Utility, You have used this utility to change how windows starts up......' tick the box that says somthing like 'dont show this message at start up' and Click 'OK'.

  brundle 05:05 08 Apr 2007

Remove Realplayer and install ReaAlternative (click here), or use a less irritating startup manager than the Windows one; click here

  Stuartli 11:06 08 Apr 2007

Or use Set Program Access and Defaults from the Start menu.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?