unwanted music

  jonnyg111 12:39 21 Apr 2010
Locked

Just a quick problem - my (new) computer (windows 7) starts to play unwanted music if it is left for a bit unattended. How do I stop this happening?

Thanks

Jonny

  onthelimit 15:23 21 Apr 2010

My XP netbook does it as well - very annoying, so hope someone has the answer!

  wiz-king 13:32 22 Apr 2010

Click on the speaker icon and then the mute box.

  Terry Brown 13:38 22 Apr 2010

I do not know about windows 7, but I would imagine it has something to do with screensaver mode automaticly cutting in.

Can you 'turn off' or change this mode ?
Terry

  jonnyg111 13:43 22 Apr 2010

wiz-king - doesn't muting the speakers mean I have to keep unmuting them if I want to play something? Which means I have to remember to mute them again!

Terry - I don't think the music coincides with the screensaver. How would I change this in any case?

Jonny

  ame 16:36 22 Apr 2010

In Win7 Right click desktop and select personalise. At the bottom is a Sounds icon. Mine is set to Windows Default. Mine doesn't play music.

  onthelimit 18:05 22 Apr 2010

On XP under Display Prperties, Screensaver, Settings there is a box 'tick to mute sound'. May be something similar on W7?

is it wierd music you've never heard before? well it could be a virus, like those ones in which pop ups come up, they often intrude into your PC along with adverts.

  jonnyg111 22:52 22 Apr 2010

Thank you to everyone, I think it is fixed. Right click desktop, personalise and then the music came on when I opened screensaver, which was an Acer one. I've changed this now and it's gone quiet, so let's hope that's it...

Jonny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?