unwanted messages

  fire1 09:24 10 Apr 2004
Locked

i need help with grey messenger boxes that keep appearing will i an on the net i an use norton internet security but these items keep appearing

thanking you for your help in advance

chris

  VoG II 09:26 10 Apr 2004
  User-312386 09:28 10 Apr 2004

Click Start-> Settings-> Control Panel-> Administrative Tools->Services

Scroll down and highlight "Messenger"

Right-click the highlighted line and choose Properties.

Click the STOP from the drop down bar

select Disable or Manual in the Startup Type scroll bar
Click OK

  fsbb 13:22 10 Apr 2004

As madboy33©® says but I found this did not stop them completing because Messenger was still loading at startup. So also:

click Start, click Run, type msconfig, click ok.
Click Startup tab and uncheck Messenger. eg. msmsgs. Click Apply, then ok.

Reboot. You will probably get if you use Win XP Home a box with message about 'select startup'. Ignore this simply check the box left bottom corner.

Messenger will not now start on bootup - no more Messenger popups.

I also set my firewall to block Messenger's access to Internet - just incase it somehow got started.

  hugh-265156 14:16 10 Apr 2004

msmsgs in msconfig is the msn messenger chat program.

fire1 means the messenger service in windows services.not to be confused,they are two completely different things.

VoG™ or madboy33©®`s advice should sort it for you fire1.

  fsbb 20:15 10 Apr 2004

I had problems with both Windows Messenger & MSN Messenger hence my posting. Didn't make myself clear, sorry.

  fire1 20:45 10 Apr 2004

a big thank you to all who helped
chris

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer