Unwanted link to MS on start.

  Fruit Bat /\0/\ 18:08 18 Nov 2014
Locked
Answered

Windows 8.1 - BT Home Hub 2 (cracked to use EE)

recently started problem since updates I think.

Whenever I boot up the PC attempts to connect to go.micrsoft.com/fwlink

this fails to connect and seems to kill my BB connection as blue light turns orange and homehub comes up as failed to connect. (alright if I leave for a few more minutes)

I am struggling to find what is activating this link on startup, nothing in the registry in the run or runonce keys.

Anyone else run across it? or any ideas welcome.

  Fruit Bat /\0/\ 19:28 18 Nov 2014

Thanks

It loads in Chrome as the default browser

doesn't appear to be anything to do with silverlight

and as I say I'm trying to stop it opening Chrome on boot up.

  Woolwell 19:43 18 Nov 2014
Answer

It appears to be going to Bing see answers MS

  Fruit Bat /\0/\ 20:34 18 Nov 2014

Great

done the regedit from the link and it hasn't tried to connect on a reboot so I think that's done it.

  Batch 08:25 19 Nov 2014

Great that you've solved the issue as such, but I can't get my head round the idea of trying to access a link is causing your BB connection to drop.

  Fruit Bat /\0/\ 17:26 19 Nov 2014

I think it may be someting to do with the fact it trying before windows is fully booted but why it affects the router I don't know.

I can connect straight to this site as soon as the desktop appears (16 secs from pressing the button) without problems.

The reg edit has done the trick as it has just started up without problems today.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires