Unwanted Instant Messages

  reddwarfcrew 19:34 05 Jun 2003
Locked

I've started getting Instant Messages from random people.

I've used the block function, but they keep changing their user id so its not working.

Is there a way to stop getting all messages apart from those on my allow list as I can't see a wy to do it.

I'm on XP with windows messenger 4.7.2009

Thanks

  powerless 19:37 05 Jun 2003
  reddwarfcrew 19:41 05 Jun 2003

it doesn't look like that, its just a normal instant messge that I can reply to.

  Amyfa 19:43 05 Jun 2003

In messenger go to Tools then Privacy and move ALL OTHERS from your allow list to your block list.

  Amyfa 19:45 05 Jun 2003

That should be Tools then Options then Privacy

  Parsley 21:01 05 Jun 2003

If you haven't got the XP firewall turned on do so! My sister was plagued by these and turning on the firewall appears to have stopped them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?