Unwanted download

  MalcSP 10:53 31 Mar 2003

Last week my daughter asked me to look for a web site about some catoon characters from some children's books: the Mister Men and Little Miss series By Roger Hargreaves. Accordingly, Jeeves found me several web sites, one of which invited me to join something called WebRing (I think), free (just like this site). I was then invited to download a program that would let me access other sites. Innocently (and naively, I confess) I did so. I thought I would find more good sites on the above characters. I was presented with several lurid porn sites to download whilst being charged £1.50 per minute for the dubious priviledge of browsing them. I noticed that the charge was already at £0.85 when I cancelled! I immediately closed my connection and deleted all the files from the temporary internet files folder. I now have on my desktop a shortcut to 'Private-archive.exe', that I have tried to put in the recycle bin. It won't go. I do not want this on my PC but I suspect that it will cost me a fortune for it to be deleted by looking up this site on the net. What can I do?

  MAJ 11:02 31 Mar 2003

Download the three programs here click here ,MalcSP, install, update and run them to start with.

  JoeC 11:30 31 Mar 2003

in your dial-up networking folder for any unauthorised dial-up connections.

  MalcSP 13:49 31 Mar 2003

and ran Adaware, Search and Destroy, and Spyblaster. I was surprised at what was in my system! Unfortunately, the program 'Private-archive.exe' is still there and is executable. It says it cannot be deleted when I try and remove it. There must be some way surely? Anyway, thanks to MAJ, I'm hopeful of being protected in future, and to JoeC - yes there was an unauthorised dial-up!
Any more advice on this problem would be appreciated.

  MAJ 13:52 31 Mar 2003

That was only the start of things, MalcSP, sometimes these can be little so-and-sos to get rid of. Boot into Safe Mode, see if it's deletable from there.

  JoeC 13:55 31 Mar 2003

go into dial-up networking, select the dialer and delete it. If it won't go, try as MAJ says and delete it in safe mode.

  MalcSP 14:12 31 Mar 2003

to you both MAJ and JoeC for your prompt responses. Deleting in safe mode worked fine.

  MAJ 14:18 31 Mar 2003

Check that 'Private-archive.exe' isn't still on your hard drive, MalcSP. Start > Find/Search. You've might only have deleted the shortcut, if the exe is still there it could reappear or even connect without you knowing.

  MAJ 14:20 31 Mar 2003

You've might only have... = You might only have...

  Ben Avery (Work) 14:22 31 Mar 2003

Sorry to add this, just a tantilisingly fascinating fact, did you know Roger Hargreaves was a woman?

It's true!


  lemon2 16:20 31 Mar 2003

Who's Roger Hargreaves?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?