Unwanted choice on boot up XP Pro

  emmandelo1 20:00 23 Apr 2005
Locked

The other day my daughter started to install XP Pro onto an external hard drive but she cancelled it before it was complete. Now when I turn on my machine I get the option to boot into XP Pro as normal or to launch XP Pro setup. The default is the launch setup. How do I clear this so that when I turn the computer on it just goes straight into XP Pro like it used to?

  stalion 20:05 23 Apr 2005

go to run type msconfig,startup and see if the option is listed if so untick it

  stalion 20:06 23 Apr 2005

sorry forgot to say boot in to safe mode keep pressing f8 on boot up

  emmandelo1 20:12 23 Apr 2005

Thanks stalion, I've tried that and it's not there.

  mattyc_92 20:15 23 Apr 2005

You need to edit your "boot.ini" file (located in c:\)

  bremner 20:18 23 Apr 2005

Follow the instruction here click here;EN-US;q289022 on how to remove a boot option from the Boot.ini file

  bremner 20:19 23 Apr 2005

Soory forgot about MS links

http: // support.microsoft.com/default.aspx?scid=kb;EN-US;q289022

Remove the space each side of the // and paste into browser address window

  emmandelo1 20:25 23 Apr 2005

Thanks bremner, have had a look at that and will give it a try now.

  emmandelo1 22:15 23 Apr 2005

Sorted. Thanks for the link bremner. Couple of hiccups but eventually got it right. Once again this forum proves it worth. Cheers!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie