Unusual wireless behaviour

  ptrafc 10:44 21 Feb 2009
Locked

I'm am on Virgin Media cable broadband, downstairs I have a cable for my TV, and upstairs is the cable for my PC. I have since moved my PC from it's original location upstairs, so I decided to connect a wireless router to the upstairs connection, to save me extending the wire around the house.
It has worked fine like this until now. It will pick up a good signal as usual, put it refuses to connect when it's retrieving the IP address. I know the connection works because I can connect to it on my mobile.
However, if I bring the modem and router downstairs (my PC is now in the same room as my TV connection) and connect it through there, it works fine.
I don't understand this as it's the same setup upstairs as it is downstairs, apart from a slightly better signal when it's in the same room.
All I can think of is that there could be a fault on the line leading upstairs (the cable runs round the outside of my house and through an upstairs wall), but it doesn't explain why I'm still getting a good signal or why I can still connect with my mobile phone.

Any help will be much appreciated.

  brundle 10:47 21 Feb 2009

Change wireless channel - 1,6 or 13.

  brundle 10:47 21 Feb 2009

1,6 or 11..not 13..

  User-1229748 13:08 21 Feb 2009

sorry it's no help to you but wi fi can be strange at times,when i was wireless the loft conversion lights would not come on :o)

  ptrafc 15:22 21 Feb 2009

Thanks Brundle, did the job :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?