Unusual Locking up of new system.

  Mysticnas 20:42 12 Jul 2004

Hello all,

I've just built up a system for a mate. It's based around a motherboard that i gave him, a Gigabyte GA-8IR533.

He bought some RAM ebuyer 512mb PC2100, CPU Intel P4 2.8 FSB-533(retail boxed), unbranded GF FX5200 128mb, and a new case. We took the rtest of the hardware from his old system.

Now for some reason whilst installing XPpro from fresh on his old drive, it got stuck on 87% during full NTFS format and started making a funny clicking noise. We left it for a few mins to see what would happen, after about 10mins we decided to reboot. This time we did a NTFS-Quick format which worked fine.

We finally installed windows and got to the desktop where after short periods of time the PC would freeze (keyboard and mouse no response). Originally we thought it may be the USB drivers, but it kept happening, sometimes after 2mins sometimes after 20mins... We even tried the old PS2 mouse and keyboard which made no difference. After a while i noticed that the hard-drive light was stuck on... so i assumed it was a the drive. So off we went to the local shop bought an 80gb drive, and all was going fine... until the latter part of XPsetup where it kept locking up.

We changed the RAM to differnet sockets on the board still nothing. He's tested the RAM in a PC at work and it's fine he says.

The only other thing that it could be he thinks is the motherboard or the processor.

Any ideas???

  AndySD 20:45 12 Jul 2004

Had you been using the motherboard??? if so did you try booting into Setup/Bios and setting it to default?

  Mysticnas 20:49 12 Jul 2004

Yes I had been using the board previously. I set it to failsafe defaults.

  Mysticnas 21:00 12 Jul 2004


  Mysticnas 21:35 12 Jul 2004


  AndySD 21:45 12 Jul 2004

I still susspect the ram. Do a search on google for the motherboard and RAM timings.

  AndySD 21:46 12 Jul 2004

Oh and whats the graphics card??

  Mysticnas 22:05 12 Jul 2004

RAM = the ram is at default setting, everything is at default settings.

The AGPx8 card unbranded all it says on the box is nvidia GeForce FX5200 128mb.

We've reset the motherboard by way of taking out the battery and replacing it.

  AndySD 22:14 12 Jul 2004

I will look for some ram timings in the morning. But for now check the AGP timings in the bios and make sure the AGP appeture is either 128 or 256

  revingtosh 22:19 12 Jul 2004


What have you used to mate the CPU to the heatsink?

Ive seen it in the past where if the two surface are left untreated, then the PC will lock up.

I hope that this helps

Many thanks.

  gudgulf 22:21 12 Jul 2004

Try running chkdsk and do a full surface scan to check if there are any bad clusters on the hardrive or errors in the installation.If you installed windows from a full xp disc then you can also run sfc to check for and replace any corrupted files.

Also make sure all you drivers are fully up-to-date.

Try memtest click here to check if the ram is ok.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?