unstable NEW Google front page in I.Explorer

  Furkin 14:29 10 Nov 2007
Locked

Hi all,
Is it just me,,,, or has anyone else got this problem ?
For some reason, the new Google front page is very unstable.
Every second time or so that I try to load it, it starts to load,,,, then I get the error message: "There is a problem & closing down". For the first few times I sent in the automatic 'Report Fault' option, but I don't do this any more.
When it does load (& stay) it's completely o.k.
This has only happened since I found a New Google Front Page linked to my 'short-cut'.
Any ideas please ?
thanks all.

  Sea Urchin 14:49 10 Nov 2007

Are you using Google as your Home page, or are you clicking on a link on your toolbar? I would suggest you try remaking the appropriate link to whichever Google site you require. If you place the Google address "www google co uk" in your address bar does it open successfully?

  Furkin 15:13 10 Nov 2007

Hi Sea Urchin,

I use a short-cut on the bottom tool-bar that I usually use,,,, several(+++) times a day.

Until then I don't have an address bar to put "www google co uk" in to.

I've only had the problem since I found that I was getting the New page (I didn't download / update it).

cheers

  Sea Urchin 15:55 10 Nov 2007

I presume you are using the short cut on your task bar (bottom of screen) to open Internet Explorer, and it sounds as though you are using Google as your Home page - ie it opens displaying Google automatically. Can you explain what the NEW Google page looks like - is it Google UK or something else? As I said previously changing your Home page should sort out the problem.

  birdface 16:00 10 Nov 2007

Try Add Remove.You should have the latest version of Java on there version 6 up-date 3.If you have any more ,Remove them all run C Cleaner and just install the latest version.

  Furkin 16:11 10 Nov 2007

Sea Urchin:
Yep - Task Bar.
Yep - Google as Home.
It shows iGoogle with Things to do + wiki + you-tube & a map (I've taken a screen-shot - how do I insert it here ?)
Buteman:
Will look into that soon - I didn't realise it might be a java issue.
thanks

  Furkin 16:17 10 Nov 2007

Buteman:
I don't see Java at all in the list !

  Sea Urchin 16:17 10 Nov 2007

When you have opened IE check Tools > Internet Options and what is showing as your Home page address? If you want Google UK (and not iGoogle) it should be www google co uk (with dots) - click apply and OK.

  brundle 16:17 10 Nov 2007

Such pages uses Javascript, not Java. Make sure your
is working; click here

Reinstall from here if needed; click here

Click "Classic Home" at the top right to get the ordinary Google search page.

  Sea Urchin 16:49 10 Nov 2007

As Brundle says you can click "Classic Home" and then towards the bottom of the page you have a link "Go to Google UK" if that's what you want.

  Furkin 18:04 10 Nov 2007

I have put the 'home page' back to Classic (thanks).
I tried the tools > I.Options route,,, but whatever i put in still came up as 'i'Google. I clicked Classic & that is now fine.
I'll just have to see if it stops the 'error' - time will tell.

Did the javascript test and all seems well (thanks again)

For the time being, I will just keep n eye on how often (if at all) I get the error message. It's a good job I don't want to use the i-google page !

thanks again guys

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone