Unstable Internet Explorer

  doug vem 17:37 24 May 2003
Locked

I've searched the archive without success to resolve this problem. I am running IE6 + SP1 on Win98 SE. I have downloaded all the upgrades. I have recently gone Broadband using a PCI ADSL modem and am using PlusNet but this problem started to occur before the switch to BB. Basically I am getting erratic performance in spite of repairing IE6 and running SFC. When I log on I connect quite quickly since turning off the networking following a recomendation from here to a previous post. Outlook Express connects with no problem but IE sometimes connects at others my system hangs. Again I can sometimes recover via cntrl, alt, del and ending the task but at other times I have to do the hard switch off. I the boot up in safe mode and do another repair. This is becoming very irritating any suggestions please.

  doug vem 17:39 24 May 2003

Sorry should have mentioned that I'm also running the lastest ver of AVG 6.

  doug vem 00:00 25 May 2003

Any thoughts anybody?

  Stuartli 00:23 25 May 2003

Have you checked your Secuty and Privacy settings via Tools>Internet Options?

Setting the default for both may help plus, in the last tab entitled Advanced, enabling all the SSL and TLS settings.

  Stuartli 00:25 25 May 2003

That should read Security - don't know what went wrong...

  Andsome 08:14 25 May 2003

Hi Doug. If I remember right, in Windows 98SE, when you go to add/remove programs, as well as repair, you get an option to revert to a previous version. I had Windows 98SE, and was one of those who had problems when I installed IE 6. I reverted as above and the problems dissapeared.

  doug vem 14:32 26 May 2003

Followed Stuartli's suggestion and found that the TLS wasn't ticked. Corrected that and carried on. Things seemed better so was very hopeful. Just now it all went whatsits up again so followed Andsome's suggestion and have reverted back to IE5. Will carry on with this and see how I get on. In the mean time will give it a green tick. If I run into further problems I Will Return. Thanks chaps.

  doug vem 20:51 26 May 2003

Thanks for the tip andsome, since I went back IE seems very sprightly. Touch wood so far.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?