unsecured connection

  floreat 13:41 17 Oct 2007
Locked

I have a Belkin router connected to my Evesham desktop upstairs so that my daughter can you use the internet wirelessly downstairs on her laptop. Despite going through the security options on the install CD the wireless connection on the laptop always shows as unsecured
How do I correct this as I want it to be secured?

  mgmcc 15:14 17 Oct 2007

Go into the router's settings (by typing its IP address of 192.168.2.1 into your web browser) and check that, in the wireless security settings, you have enabled WEP or WPA encryption.

  So Afraid 15:35 17 Oct 2007

I got some tips here.click here

  floreat 20:14 17 Oct 2007

Thanks mgmcc it worked

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?