Unkown processor - on boot up??

  DW9047 12:25 24 Jul 2003

Just built a basic spec PC,
AMD Athlon XP1800+, ECS K7S6A Mainboard, 256Mb DDR, Radeon 7000 Graphics card. System build went fine but when booting up for the first time it did not recognise the processor, message as follows:
Main Prossor :- Unknown CPU type 1150MHz.
CMOS checksum error - Defaults loaded.
Please setup CPU host clock in chipset features setup.

So I changed the settings in BIOS to read 133/133/33, saved and exit and it booted now saying Unknown CPU type but with correct 1533MHz speed. Windows XP loaded on, all went through OK, System works fine.

System Information states the correct processor ID - "X86 Family 6 Model 8 stepping 1 AuthenticAMD ~ 1539MHz", but still on every new boot up it still says Unknown CPU type.

Now I am not sure if it will make any difference to the PC performance or ability to work, but it is bugging me to see this message come up on the screen at boot up and Why the CPU type was not recognised in Initial bootup?? I have built a few basic spec PC's before and never come accross this.

Any thoughts to put my mind at rest.


  ellas 16:47 24 Jul 2003

try and have a look to see if there is a newer bios available,you never know it may just be a bug and a updated bios may fix it.

  DieSse 17:32 24 Jul 2003

I think the key here is " CMOS checksum error - this indicates something amiss in the CMOS part of your BIOS - which may be preventing proper detection of your CPU, and maybe other errors.

First check the motherboard battery is correctly fitted, and then clear the CMOS by means of the jumper for that purpose - see the motherboard manual.

  woodchip 17:44 24 Jul 2003

Sometimes there is a jumper on the motherboard, that will keep clearing the CMOS if it not in the right position and will do what DieSse Says it as got to be in the run position. Check your manual

  DW9047 09:36 25 Jul 2003

All, Thanks for the responses.
I have checked all jumpers and all are set correctly except BIOS protection, this was set to open, manual states that jumper to be open if updating BIOS, short to protect BIOS from being flashed. I have cleared the CMOS, and short the BIOS protection. Still no change.
The four jumpers on this board are set as follows:-
JP1 Clear CMOS, pins 1-2 short for Normal operation.
JP2 KB wake up function, pins 1-2 short for enable.
JP3 BIOS protection, 2 pin jumper set as short.
FIDJP, CPU ratio selector, 10 pin jumper set as pins 1-2 short, Ratio set by CPU.

I have just noticed that the date and time has been lost, this indicates the Mainboard battery, I will Change the battery, Do I have to clear the CMOS again?


  woodchip 13:05 25 Jul 2003

It could also mean a faulty MOBO, I have this Mobo how have you got FIDJP set I have a 1600xp and no jumpers on FIDJP see what happens. According to the manual if you have a jumper on the top 2 pins it should recognise the CPU automatic

  woodchip 13:08 25 Jul 2003

the clear cmos jumper should be on the two pins to the left, i.e pins 1-2

  DW9047 13:17 25 Jul 2003


FIDJP Jumper on pins 1-2 Automatic recognition, this is how it came from supplier. No jumpers on, as per manual suggests a ratio of 10.5, I do not understand this fully, but I will give it a try.

The PC works fine,2 days of test running. I have changed the settings in BIOS to read 133/133/33, saved and exit, it now reads as 1533, which is correct speed, but only at boot up does it say Unknown CPU, the system Information program through windows XP does state the CPU as "X86 Family 6 Model 8 stepping 1 AuthenticAMD ~ 1539MHz", IF the Mobo was faulty would the system still work OK?? or are you suggesting that a certain part of the Mobo is falling down.

I have always used these boards and never had any problems before, CPU's used previously have been both Duron and Athlon, but this is first time with Athlon XPrange.

Trying no jumpers now, will post back in a few minutes with result.

  DW9047 13:31 25 Jul 2003

Tried no jumpers on the FIDJP, but the system did not boot to the monitor, i switched of at the on/off button, put the jumper back on pins 1-2, re-booted, it booted back up but came up with original CMOS error, "Main Prossor :- Unknown CPU type 1150MHz. CMOS checksum error - Defaults loaded. Please setup CPU host clock in chipset features setup". Went throught setup changes in BIOS and back now to where i started.


  woodchip 14:54 25 Jul 2003

Only thing I can think, and it's not a pleasant way to go is flash the bios with the latest bios

  woodchip 14:57 25 Jul 2003

PS have you tried geting some extra jumpers and choosing the bottom row in the manual for fidjp open.short.short.short.short that will give you 11.0

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?