unknown issue?

  GlenHonour 16:19 22 Jan 2015
Locked

So my brother built a computer designed specifically for audio production but within the last 4 months it's not been able to boot up properly. He said it was that the motherboard went and possibly my ram sticks so we got new parts ie. Ram sticks and motherboard.

Within 2 weeks with the new hardware the same issue has happened again.

I'm wondering if its possibly my graphics card as I previously had a low end nvidia one just for HDMI which I had numerous amount of issues with. So we got a motherboard with built in HDMI.

I can't keep paying out on the pc its over 150 that we spent on new parts. Iv got the perfect setup of plugins in my daw and would hate to ruin it by swiching over to mac.

Anyones advice woukd be extremely greatfull

Cheers! Glen!

  Fruit Bat /\0/\ 16:30 22 Jan 2015

What error / blue scree / lack of screen no fans / no HDD leds flicker?

What op system?

A lot more infomation will help.

  GlenHonour 18:52 22 Jan 2015

Sorry new to the forum

Windows 7 6 core processing 8 gig ram Built in graphics card

No blue screen just no blue screen just nothing in the monitor at all

  Fruit Bat /\0/\ 21:16 22 Jan 2015

I'm assuming that the machine has booted but you can see nothing on the screen?

If plain blue windows screen but no login then possible a corrupt profile

Can you boot to safemode by tapping F8 at start and accessing Advance tools menu you should beable to create a new account to log in

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?